Construction Computer Software

CCS

Candy and .NET

.Net is now a pre-requisite to running Candy.

Many of the integration tools in Candy make use of .Net. Candy QTO is entirely written in .Net 4.0.

Older tools were aimed at .Net 3.5. However, newer tools are based on .Net 4.0. Most users will not be affected by this because of the prevalence of Windows 7 in the user base. Those on Windows XP need to install either 3.5 or 4.0 to make use of all or some of the tools.